Remove background – Using AI Technology

FreeFileSync – Automate Backups and File Synchronization

FreeFileSync is a program to automate backups through file comparison method. Aside from backups, you can use the program for synchronizing updates if you have 2 or more computers. It can also be configured for online backup from local computer to cloud. Your configurations can be saved as batch files for scheduling it later to run automatically at your desired time

From the left pane, choose the source of the files to be synchronized while the right pane is the file destination. You can also connect via FTP or SFTP to connect to your online servers or websites

MikroTik Traffic Prioritization

The main goal for traffic prioritization is to limit high traffic connections and prioritize that is not bandwidth-hog

My favorite script to do just that is through Connection-Rate

Connection-Rate captures traffic intensive connections so you can mark them

Quick Start

/ip firewall mangle
add chain=forward action=mark-connection connection-mark=!heavy_traffic_conn \
    new-connection-mark=all_conn
add chain=forward action=mark-connection connection-bytes=500000-0 \
    connection-mark=all_conn connection-rate=200k-100M \
    new-connection-mark=heavy_traffic_conn protocol=tcp
add chain=forward action=mark-connection connection-bytes=500000-0 \
    connection-mark=all_conn connection-rate=200k-100M \
    new-connection-mark=heavy_traffic_conn protocol=udp
add chain=forward action=mark-packet connection-mark=heavy_traffic_conn \
    new-packet-mark=heavy_traffic passthrough=no
add chain=forward action=mark-packet connection-mark=all_conn \
    new-packet-mark=other_traffic passthrough=no

/queue tree
add name=upload parent=ether1 max-limit=10M
add name=other_upload parent=upload limit-at=6M max-limit=10M \
    packet-mark=other_traffic priority=1
add name=heavy_upload parent=upload limit-at=3M max-limit=10M \
    packet-mark=heavy_traffic priority=8
add name=download parent=bridgeLocal max-limit=10M
add name=other_download parent=download limit-at=6M max-limit=10M \
    packet-mark=other_traffic priority=1
add name=heavy_download parent=download limit-at=3M max-limit=10M \
    packet-mark=heavy_traffic priority=8

Be sure to check the parent in queue tree since it will depend on your current setup. If your internet is coming from ether1, then the upload parent should be ether1. For the download, check the name of your bridge and change the download parent base on its name

You can also change the script according to your available bandwidth in /queue tree. You do not need to change anything in the firewall mangle.

Ventoy – Bootable USB Flashdrive

You can boot multiple ISOs on one bootable flashdrive.

Here’s how:

Download Ventoy on its official page https://www.ventoy.net/en/download.html

Extract from zip and run Ventoy2Disk.exe

Make sure your flash drive is inserted then choose it from the “Device” dropdown menu. You can try clicking the refresh button if it doesn’t show up

Click Install and follow the next steps on the program

It will ask you if you want to set it up for GPT or MBR partitions

You can choose GPT if most of your installations are for newer PCs / Laptops, or choose MBR for older systems.

After the installation is complete, you can add folders to arrange your ISO files

You can download clean Windows ISOs here: https://tb.rg-adguard.net/public.php